What can I do if a functionality does not work in the PIM?

As a good practice, when you notice a problem, please always remember to first refresh your browser cache.

If the issue remains, make sure you are currently using the latest version of the PIM – you get notified each time a new patch is available, on the dashboard footer.

If the bug persists after upgrade, please report the issue to our Support team so we can help:

If you are a Community Edition user:

#1: Post on our Community Forum: our Community is wide and resourceful! You can post your question, issue on our Community forum. Our development team as well as our support team will try to answer you in the best delays. Please always give as much details as possible, as well as the exact version used.

#2: GitHub: you can check if your issue has already been reported, if not you can create a new issue on our GitHub repository.

#3: Post your message on the Akeneo Slack User Group created by one of our community member: https://akeneopim-ug.herokuapp.com/

You can follow this procedure to report a bug: http://docs.akeneo.com/latest/contributing/report_bug.html

If you are an Enterprise Edition user:

As part of your EE license, you have been granted access to our Helpdesk interface. Thus, you can report the issue through our Helpdesk.

 

If you cannot find your Helpdesk accesses, please contact your Akeneo Sales manager or Akeneo Partner manager.

In both cases, please make sure that you can reproduce the bug on a standard version of Akeneo with no custom developments on it.

Was this article helpful?

Related Articles