Variant group import works for one locale only

Home Forum Import/Export connectors Variant group import works for one locale only

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  hhein 4 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #34256

    hhein
    Participant

    Hi,
    we have just faced a problem with “variant group import”. I have a CSV for import, containing just one single item (for testing purposes)
    This file containes 2 locales de_DE and sv_SE.

    code;axis;label-de_DE;label-sv_SE;name-de_DE-Magento;name-sv_SE-Magento;type
    800004;color;800004 Katzen Kratzbaum Deluxe de;800004 Kattklösträd Deluxe;Katzen Kratzbaum Deluxe DE;Kattklösträd Deluxe;VARIANT

    Import runs fine, without errors.
    If I open the imported variant_group, I can see that the labels of both locales have been updated. But the “name” attribute is updated for the last locale “sv_SE” only. If I switch to “de_DE” i get the message “This variant group has no attributes in this locale”.

    What can be the issue here?

    best regards
    Horst

    • This topic was modified 10 months, 1 week ago by  Nuscly.
    #34662

    Laure
    Moderator

    Hello @hhein,

    I can reproduce a similar issue on my side too, sorry for the inconvenience.
    I’ll discuss it with our dev team, what is your PIM version: 1.4 or 1.5?

    Thanks,

    Laure

    #34700

    hhein
    Participant

    Hello Laure,
    thanks for your reply.
    we are currently on version CE 1.4.19.
    best wishes,
    Horst

    #42855

    Laure
    Moderator

    Hello @hhein,

    This issue has been fixed on the 1.5 and 1.6 versions 🙂 It has not been fixed on 1.4, and unfortunately the fix will not be backported.
    We had an update issue, again sorry for the inconvenience.

    Kind regards,

    Laure

    #42862

    hhein
    Participant

    Hello Laure,

    we are currently in the process of updating to version 1.6 anyway. If it is fixed there we will be fine 😉
    Hope we can handle the update without bigger problems.

    Thanks for your reply.

    best wishes
    Horst

    #42863

    Laure
    Moderator

    Hi Horst,

    Great news! I hope so too 🙂
    I’ll close this topic then.

    Best regards,

    Laure

    #42870

    hhein
    Participant

    Hi Laure,

    it would be great. But sorry I have an issue after updating to 1.6. I have been trying to open a new ticket but i do not have any luck with the forum software. So my only idea is to put the request here.
    I have made a screenshot of the ticket before posting (see attachment)

    Screenshot-2017-02-13-20.02.21

    Can you help here?

    many thanks
    Horst

    Attachments:
    You must be logged in to view attached files.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.